Website / forum issues

News and information will be posted here.

Moderator: Forum Staff

Message
Author
Paul_1978_yorks
Club Member
Posts: 2183
Joined: Mon Jan 22, 2007 11:11 pm
Location: Wakefield, West Yorks
Contact:

Re: Website / forum issues

#16 Post by Paul_1978_yorks » Tue Jul 24, 2018 10:24 am

Thank you for all your hard work :thumbup1
Club Social Media Sec. (Twitter/Instagram)
Current:
1996-N Nightfire 420 GSi Tourer (on the road)
1996-N Charcoal 214 SEi (off the road)
2010 Volvo V50 2.0 SE Lux (daily)
Former:
214 SEi x3
216 SLi
216 Cabriolet
416 GSi
25/45/75

Colonel Mustard
Site Admin
Posts: 109
Joined: Tue Apr 19, 2016 7:33 pm

Re: Website / forum issues

#17 Post by Colonel Mustard » Tue Jul 24, 2018 5:07 pm

Unfortunately the move did not go as planned, and so I have had to reinstate the old version. :sad

I will try again within the next few days (probably Thursday), but will let you know before the forum is taken off line again.

Sorry for the inconvenience.

Colonel Mustard
Site Admin
Posts: 109
Joined: Tue Apr 19, 2016 7:33 pm

Re: Website / forum issues - Forum down Thursday 26th

#18 Post by Colonel Mustard » Wed Jul 25, 2018 2:15 pm

Well here goes, round 2! I'll be starting earlier tomorrow to give myself a better chance. So unfortunately the forum will not be available again from around 8am on Thursday 26th July. Updates will be available on the website News page.

User avatar
1234dist
Club Member
Posts: 6468
Joined: Fri Aug 26, 2011 9:08 pm
Location: Chapel of Dist, Manchester
Contact:

Re: Website / forum issues

#19 Post by 1234dist » Wed Jul 25, 2018 3:53 pm

But who will I talk too :scared

Suppose better have a look at this family of mine, they seem nice.
Pastor @ Rover Revival NFP Garage
220 Coupe turbo K785OAT
218 VVC Cabriolet R220OVR
Mercedes C270 diesel P80CJM
620 SLI P267LOM HONDA

Hammond
Club Member
Posts: 1264
Joined: Tue Nov 10, 2015 8:42 pm
Location: 3hrs from Dist

Re: Website / forum issues

#20 Post by Hammond » Wed Jul 25, 2018 8:55 pm

1234dist wrote:
Wed Jul 25, 2018 3:53 pm
But who will I talk too :scared

Suppose better have a look at this family of mine, they seem nice.
:laughing2 :laughing2
Current:
416Si 'Ocean Blue' (R426 BFC)

Previous:
216GSi Auto 'Gold' (H397 HUD)
414Si 'Ocean Blue' (R478 AHJ)
414SEi 'Bermuda Blue' (V52 VFL)
214SEi 'Nightfire Red' (M755 SVR)
214i Sprint 'Flame Red' (M726 JOH)
416GTi Auto 'Diamond White' (J668 GRP)

Colonel Mustard
Site Admin
Posts: 109
Joined: Tue Apr 19, 2016 7:33 pm

Re: Website / forum issues - resolved (hopefully...)

#21 Post by Colonel Mustard » Thu Jul 26, 2018 5:32 pm

Well, that was a mammoth task, sorry it has taken so long. :sad

Hopefully all should now be OK - but I'm sure you'll let me know if it isn't .... :rolleyes

gadgetgricey
Posts: 89
Joined: Sun Jun 21, 2015 10:54 pm

Re: Website / forum issues

#22 Post by gadgetgricey » Thu Jul 26, 2018 5:57 pm

Well I'm in :)

Not known what to do at work this afternoon.....
Rover 216 Auto Cab (Nightfire Red)

Paul_1978_yorks
Club Member
Posts: 2183
Joined: Mon Jan 22, 2007 11:11 pm
Location: Wakefield, West Yorks
Contact:

Re: Website / forum issues

#23 Post by Paul_1978_yorks » Thu Jul 26, 2018 8:42 pm

Brill, many thanks :)
Club Social Media Sec. (Twitter/Instagram)
Current:
1996-N Nightfire 420 GSi Tourer (on the road)
1996-N Charcoal 214 SEi (off the road)
2010 Volvo V50 2.0 SE Lux (daily)
Former:
214 SEi x3
216 SLi
216 Cabriolet
416 GSi
25/45/75

User avatar
1234dist
Club Member
Posts: 6468
Joined: Fri Aug 26, 2011 9:08 pm
Location: Chapel of Dist, Manchester
Contact:

Re: Website / forum issues

#24 Post by 1234dist » Thu Jul 26, 2018 9:59 pm

have to update a couple of shortcuts but I'm here :)
Pastor @ Rover Revival NFP Garage
220 Coupe turbo K785OAT
218 VVC Cabriolet R220OVR
Mercedes C270 diesel P80CJM
620 SLI P267LOM HONDA

NathanielStrawser
Posts: 1
Joined: Fri Sep 14, 2018 4:14 pm

Re: Website / forum issues

#25 Post by NathanielStrawser » Sun Oct 07, 2018 9:40 am

Paul_1978_yorks wrote:
Sat Jun 23, 2018 1:41 pm
Is it just me or does the site/forum sometimes not load for people?

I try to access it and nothing happens, but if I come back 5 mins later it’s OK.

Been happening for a couple of weeks now.
Hey,
In some cases it loads one page, yet then wont stack another. The site is most likely getting more activity and that is backing it off?

Paul_1978_yorks
Club Member
Posts: 2183
Joined: Mon Jan 22, 2007 11:11 pm
Location: Wakefield, West Yorks
Contact:

Re: Website / forum issues

#26 Post by Paul_1978_yorks » Sun Oct 07, 2018 9:04 pm

NathanielStrawser wrote:
Sun Oct 07, 2018 9:40 am
Paul_1978_yorks wrote:
Sat Jun 23, 2018 1:41 pm
Is it just me or does the site/forum sometimes not load for people?

I try to access it and nothing happens, but if I come back 5 mins later it’s OK.

Been happening for a couple of weeks now.
Hey,
In some cases it loads one page, yet then wont stack another. The site is most likely getting more activity and that is backing it off?
It’s all been fixed now a few weeks back.
Club Social Media Sec. (Twitter/Instagram)
Current:
1996-N Nightfire 420 GSi Tourer (on the road)
1996-N Charcoal 214 SEi (off the road)
2010 Volvo V50 2.0 SE Lux (daily)
Former:
214 SEi x3
216 SLi
216 Cabriolet
416 GSi
25/45/75

Post Reply