420 Front suspension top arm wish bone -Warning

Having problems with your 200 or 400? This is the place for asking advice and help on technical problems. Resident experts will be on hand to help you keep your car in tip top condition

Moderator: Forum Staff

Post Reply
Message
Author
aboardepsilon
Posts: 6
Joined: Thu Feb 06, 2020 3:30 pm

420 Front suspension top arm wish bone -Warning

#1 Post by aboardepsilon » Fri Feb 07, 2020 11:36 am

Had two sets of these in the past 4 years from two different manufacturers

all had the same fault when new

They had one captured metalastic bush and one that was free to swing on the bolt

This is as far as I know not how they are meant to be - they will wear out quickly , trashing bolts and leading to a knocking sound in less than 5000 miles

There is nothing you can do to fix the issue as the gap is something like 1/4"

forced to use them as that was all what was available in a hurry at the time

Has anyone else noticed this ?

just adding ..when I say forced ..I was in the predicament of mot running out and it needed to pass ...so you order (after market parts)and expect a good product ..you don't expect to see the same fault twice ..I think the Chinese are all copying the same fault.

they weren't off ebay they were from a local car parts shop and it cant be a a co-incidence ..I reckon the fault is widespread and probably effects Honda's as well ..
So be vigilant

all the best..mark

961tat
Club Member
Posts: 514
Joined: Fri Apr 29, 2016 7:19 pm
Location: Lancaster

Re: 420 Front suspension top arm wish bone -Warning

#2 Post by 961tat » Fri Feb 07, 2020 4:26 pm

Pictures would be good.

aboardepsilon
Posts: 6
Joined: Thu Feb 06, 2020 3:30 pm

Re: 420 Front suspension top arm wish bone -Warning

#3 Post by aboardepsilon » Fri Feb 07, 2020 6:29 pm

Sorry , I'm not taking the wheel off , its too cold outside ....maybe when warms up

Post Reply