Page 1 of 1

Swooping Alarm control unit on a coupe

Posted: Thu May 14, 2020 12:43 pm
by MGZRreplica
Has anybody swooped the alarm module.
It’s on a 96 coupe with a fob,
It’s without internal sensor.

Recently I could open the boot and the
alarm would go off.
Now it doesn’t.
It still immobilises.

Any ideas?
Where is it?
And if you swop it don’t you have to
Sync the fobs again?
Thanks for your time.

Re: Swooping Alarm control unit on a coupe

Posted: Thu May 14, 2020 2:09 pm
by Cromp85
If you your only problem is the boot, it could be a break in the boot lid loom or corrosion on the contacts within the latch.
If you car has the R3 dash it will use the 5AS imobiliser.
This will be located behind the dash on the far right side of the bulkhead, a few inches below the windscreen.

If you do replace the immobiliser it will need coding to the ECU :sad

Re: Swooping Alarm control unit on a coupe

Posted: Thu May 14, 2020 4:40 pm
by MGZRreplica
The boot lid courtesy light comes
on when the boot is open.
So is the alarm separate to the
immobiliser?

Re: Swooping Alarm control unit on a coupe

Posted: Thu May 14, 2020 7:04 pm
by Cromp85
MGZRreplica wrote:
Thu May 14, 2020 4:40 pm
The boot lid courtesy light comes
on when the boot is open.
So is the alarm separate to the
immobiliser?
Sounds like the boot circuit is ok then.
The Alarm and Immobiliser function is all controled by the 5AS unit. On the the early 5AS cars, the car horn sounded when the alarm goes off. If your horn or its fuse fails you will have no sound.
On later 200s there is a separate sounder horn under the scuttle.